Elevated errors when using Audio Transcription, Image Generation, and Realtime API
Incident Report for OpenAI
Resolved
On February 10 around 15:58 PT, This incident has been resolved.
Posted Feb 10, 2025 - 16:15 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 10, 2025 - 16:01 PST
Update
We are continuing to investigate this issue.
Posted Feb 10, 2025 - 15:27 PST
Investigating
We are currently investigating this issue.
Posted Feb 10, 2025 - 15:23 PST
This incident affected: API and ChatGPT.