OpenAI

File Processing Delays - Fine Tuning Job Affected
Resolved

This incident has been resolved.

Wed, Sep 6, 2023, 11:55 PM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Wed, Sep 6, 2023, 11:55 PM

Investigating

We are continuing to investigate this issue.

Wed, Sep 6, 2023, 11:55 PM
1h earlier...

Investigating

Our ability to preprocess training data files for fine tuning jobs is currently impacted. Customers may notice a delay in their ability to kick off fine tuning jobs as the training data files are taking longer than normal to process.

Wed, Sep 6, 2023, 10:35 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models, and error types. Individual customer availability may vary depending on their subscription tier: PAYG, Scale-Tier, or Reserved Capacity, as well as the specific model and API features in use.