OpenAI

Degraded performance on text-davinci-003
Resolved·Degraded performance

This issue has been resolved.

Mon, Feb 13, 2023, 07:04 PM
(2 years ago)
·
Affected components
Playground
Updates

Resolved

This issue has been resolved.

Mon, Feb 13, 2023, 07:04 PM

Monitoring

Error rates are decreasing. We're continuing to monitor.

Mon, Feb 13, 2023, 06:44 PM(19 minutes earlier)

Investigating

We are currently investigating elevated 500 error rates affecting our text-davinci-003 model.

Mon, Feb 13, 2023, 06:41 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.