OpenAI

Customer logins to ChatGPT are not available
Resolved
Full outage

Login rates have returned to normal after implementing our mitigation

Fri, Jun 30, 2023, 07:20 PM
1 year ago
Affected components
Updates

Resolved

Login rates have returned to normal after implementing our mitigation

Fri, Jun 30, 2023, 07:20 PM
20m earlier...

Monitoring

We have implemented a mitigation and are observing improvements in login rates. We are continuing to monitor the situation.

Fri, Jun 30, 2023, 07:00 PM
18m earlier...

Investigating

At this time many users are not able to log into ChatGPT. We are actively investigating.

Fri, Jun 30, 2023, 06:41 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models, and error types. Individual customer availability may vary depending on their subscription tier: PAYG, Scale-Tier, or Reserved Capacity, as well as the specific model and API features in use.