Ada embedding engines experiencing high error rate
Incident Report for OpenAI
Resolved
This incident has been resolved.
Posted Dec 16, 2022 - 11:39 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 16, 2022 - 11:20 PST
Identified
We have identified the problem to a particular class of requests and are working towards remediation
Posted Dec 16, 2022 - 10:56 PST
Investigating
We are currently investigating this issue.
Posted Dec 16, 2022 - 10:06 PST
This incident affected: API.