Elevated error rates in ChatGPT
Incident Report for OpenAI
Resolved
This incident has been resolved.
Posted Sep 13, 2023 - 08:01 PDT
Monitoring
A fix has been implemented. Our systems are recovering gradually and we're continuing to monitor.
Posted Sep 13, 2023 - 07:15 PDT
Update
We are seeing an outage for most conversations with ChatGPT. We've identified the underlying subsystem failure and are working on a fix.
Posted Sep 13, 2023 - 06:58 PDT
Identified
We've isolated the affected subsystem and we're continuing to investigate.
Posted Sep 13, 2023 - 06:46 PDT
Investigating
The ChatGPT application is experiencing elevated error rates and increased latency. We're investigating.
Posted Sep 13, 2023 - 06:04 PDT
This incident affected: ChatGPT.