High latency and error rates on text-davinci-003
Incident Report for OpenAI
Resolved
This incident has been resolved.
Posted Jan 10, 2023 - 11:04 PST
Investigating
We are experiencing error rates of around 20% on text-davinci-003. We are investigating the issue
Posted Jan 10, 2023 - 06:12 PST
This incident affected: API and Playground Site.