OpenAI

Elevated 404 errors impacting the ChatCompletion API endpoint
Resolved·Partial outage

This incident has been resolved.

Sat, Sep 14, 2024, 01:16 AM
(7 months ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Sat, Sep 14, 2024, 01:16 AM

Monitoring

We are continuing to monitor for any further issues.

Sat, Sep 14, 2024, 01:02 AM(14 minutes earlier)

Monitoring

Error rates have returned to normal. We are continuing to monitor for any further issues.

Sat, Sep 14, 2024, 01:01 AM

Investigating

We are currently investigating an issue causing increased error rates on the ChatCompletion API endpoint.

Sat, Sep 14, 2024, 12:48 AM(12 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.