ChatGPT web is experiencing issues on Chrome version 129
Resolved·Degraded performance
This incident has been resolved.
Wed, Sep 18, 2024, 01:50 PM
(7 months ago)
·
Affected components
Updates
Resolved
This incident has been resolved.
Wed, Sep 18, 2024, 01:50 PM
Monitoring
A fix has been implemented and we are monitoring the results.
Wed, Sep 18, 2024, 01:14 PM(35 minutes earlier)
Investigating
We are currently investigating this issue.
Wed, Sep 18, 2024, 06:10 AM(7 hours earlier)
Powered by
Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.