OpenAI

Increased Queue Wait Times for GPT-3.5-Turbo Fine-Tuning Jobs
Resolved·Degraded performance

This incident has been resolved.

Thu, Apr 11, 2024, 11:58 PM
(1 year ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Thu, Apr 11, 2024, 11:58 PM

Identified

A fix has been deployed and the fine-tuning job queue is emptying. We expect the service to return to normal operation within the hour.

Thu, Apr 11, 2024, 10:46 PM(1 hour earlier)

Identified

We are continuing to work towards deploying a fix. At this time the queues for 3.5-turbo fine-tunes (all versions) are still backed up, wait times for jobs to be processed is > 1 hour.

Thu, Apr 11, 2024, 10:19 PM(26 minutes earlier)

Identified

We are continuing to work on a fix for this issue.

Thu, Apr 11, 2024, 07:02 PM(3 hours earlier)

Identified

We are experiencing increased wait time for gpt-3.5-turbo (all variants) fine-tuning jobs. Currently, wait times are approximately an hour.

Thu, Apr 11, 2024, 06:57 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.