OpenAI

Advanced Data Analysis failing on ChatGPT
Resolved·Degraded performance

We have identified the cause of the issue and have rolled out a fix. Data analysis and file uploads are now performing normally.

Thu, Mar 28, 2024, 01:25 PM
(1 year ago)
·
Affected components
Updates

Resolved

We have identified the cause of the issue and have rolled out a fix. Data analysis and file uploads are now performing normally.

Thu, Mar 28, 2024, 01:25 PM

Identified

The issue has been identified and we're working on a fix.

Thu, Mar 28, 2024, 01:00 PM(25 minutes earlier)

Investigating

We are currently investigating reports that file uploads are failing and that ChatGPT is failing to analyze files.

Thu, Mar 28, 2024, 12:41 PM(18 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.