OpenAI

Moderation API returning incorrect scores
Resolved

Moderation results are back to pre-incident correctness.

Wed, Sep 20, 2023, 06:00 PM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

Moderation results are back to pre-incident correctness.

Wed, Sep 20, 2023, 06:00 PM

Monitoring

We've updated the moderation service to a previous working version and are monitoring the rollout.

Wed, Sep 20, 2023, 05:56 PM

Investigating

As of September 19th around 3pm, the Moderation API is returning incorrect scores. We are currently investigating.

Tue, Sep 19, 2023, 10:30 AM(1 day earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.