OpenAI

ChatGPT web UI unavailable
Resolved·Degraded performance

The ChatGPT web UI has recovered.

Sun, Aug 27, 2023, 12:18 AM
(1 year ago)
·
Affected components
Updates

Resolved

The ChatGPT web UI has recovered.

Sun, Aug 27, 2023, 12:18 AM

Identified

The ChatGPT web UI is partially unavailable, we are investigating.

Sun, Aug 27, 2023, 12:07 AM(10 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.