Elevated error rates on all models.
Incident Report for OpenAI
Resolved
The incident has been resolved.
Posted Mar 07, 2023 - 05:08 PST
Monitoring
We've implemented a fix and have seen error rates improve starting from 4:15am, and are monitoring to ensure it stays healthy.
Posted Mar 07, 2023 - 04:48 PST
Investigating
We are currently experiencing elevated error rates on all models – starting at around 3:35am.
Posted Mar 07, 2023 - 04:05 PST
This incident affected: API, ChatGPT, Labs, and Playground.