ChatGPT site outage
Incident Report for OpenAI
Resolved
Elevated database CPU usage was impacting the site over the last several hours, and the underlying issue has been addressed. We will continue to monitor the site to ensure the issue does not reoccur.
Posted May 25, 2023 - 05:27 PDT
Monitoring
We have applied a fix and are continuing to monitor.
Posted May 25, 2023 - 05:05 PDT
Update
We are continuing to investigate this issue.
Posted May 25, 2023 - 04:23 PDT
Investigating
ChatGPT is seeing elevated error rates. The root cause has been identified and the team is working on a fix.
Posted May 25, 2023 - 04:23 PDT
This incident affected: ChatGPT.