Elevated error rates in some ChatGPT services
Incident Report for OpenAI
Resolved
ChatGPT is operating normally.
Posted Oct 18, 2023 - 08:04 PDT
Monitoring
Error rates are returning to normal.
Posted Oct 18, 2023 - 07:25 PDT
Identified
We have identified the issue and are working to remediate it.
Posted Oct 18, 2023 - 06:54 PDT
Investigating
We're investigating an increase in error rates in ChatGPT services that rely on GPT-4.
Posted Oct 18, 2023 - 06:23 PDT
This incident affected: ChatGPT.