Elevated errors on some Curie models
Incident Report for OpenAI
Resolved
This incident has been resolved.
Posted Sep 04, 2022 - 10:20 PDT
Monitoring
Our mitigation is in place; we are monitoring.
Posted Sep 04, 2022 - 10:15 PDT
Identified
We are seeing elevated latency and error rates with requests to some Curie models. We have identified the issue and are working to remediate.
Posted Sep 04, 2022 - 10:08 PDT
This incident affected: API.