OpenAI

Increased latency in the API on GPT-4o mini
Resolved·Degraded performance

We've implemented a fix and confirmed the elevated latency on GPT-4o mini is resolved. This started Saturday Oct 12 11pm PT and resolved on Thursday Oct 17 3am PT.

Thu, Oct 17, 2024, 09:40 PM
(6 months ago)
·
Affected components
Updates

Resolved

We've implemented a fix and confirmed the elevated latency on GPT-4o mini is resolved. This started Saturday Oct 12 11pm PT and resolved on Thursday Oct 17 3am PT.

Thu, Oct 17, 2024, 09:40 PM

Monitoring

We believe the issue has been mitigated. We're continuing to monitor the performance of this model.

Thu, Oct 17, 2024, 04:28 PM(5 hours earlier)

Investigating

We are currently investigating increased latency on our GPT-4o mini model in the API. ChatGPT does not appear to be impacted at this time.

Wed, Oct 16, 2024, 09:24 PM(19 hours earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.