OpenAI

Elevated rates of job failures for gpt-3.5-turbo fine tuning jobs
Resolved·Degraded performance

This incident has been resolved.

Wed, Sep 13, 2023, 12:45 AM
(1 year ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Wed, Sep 13, 2023, 12:45 AM

Monitoring

A fix has been deployed and we are monitoring for continued failures

Tue, Sep 12, 2023, 11:24 PM(1 hour earlier)

Identified

The issue has been identified and a fix it rolling out

Tue, Sep 12, 2023, 11:04 PM(20 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.