OpenAI

Elevated API Error Rates
Resolved
Degraded performance

This incident has now been resolved.

Wed, Mar 13, 2024, 02:12 AM
1 year ago
Affected components
Updates

Resolved

This incident has now been resolved.

Wed, Mar 13, 2024, 02:12 AM
1h earlier...

Monitoring

We are continuing to monitor the error rates across our customer base.

Wed, Mar 13, 2024, 12:19 AM
38m earlier...

Monitoring

The issue has been identified and a fix implemented. Error rates are reduced and we're continuing to monitor the situation.

Tue, Mar 12, 2024, 11:40 PM

Investigating

We are continuing to investigate this issue.

Tue, Mar 12, 2024, 11:37 PM
13m earlier...

Investigating

We're currently investigating degraded performance impacting our APIs.

Tue, Mar 12, 2024, 11:24 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models, and error types. Individual customer availability may vary depending on their subscription tier: PAYG, Scale-Tier, or Reserved Capacity, as well as the specific model and API features in use.