OpenAI

Elevated Errors on Some API Models
Resolved·Partial outage

This incident is resolved.

Wed, Sep 18, 2024, 12:56 AM
(7 months ago)
·
Affected components
Updates

Resolved

This incident is resolved.

Wed, Sep 18, 2024, 12:56 AM

Monitoring

Engineers have implemented a fix, and API requests have been recovering since 4:30pm PT. The team is monitoring the update.

Tue, Sep 17, 2024, 11:46 PM(1 hour earlier)

Investigating

We are continuing to investigate this issue.

Tue, Sep 17, 2024, 11:32 PM(14 minutes earlier)

Investigating

Starting around 3:50pm PT, some API models had elevated error rates. Engineers are actively investigating the issue and working on a mitigation.

Tue, Sep 17, 2024, 11:30 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.