High error rates for sampling requests to fine tuned snapshots (babbage-002, davinci-002, gpt-3.5-turbo)
Incident Report for OpenAI
Resolved
Error rates for sampling across all fine tuned snapshots have dropped to normal levels. We will continue to monitor these services.
Posted Sep 15, 2023 - 13:43 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2023 - 13:24 PDT
Update
Error rates for sampling on babbage-002 fine tunes have normalized. Error rates for davinci-002 fine tunes are dropping. Error rates for gpt-3.5-turbo fine tunes are still elevated.
Posted Sep 15, 2023 - 13:18 PDT
Identified
A fix has been implemented and is being rolled out. Babbage-002 traffic is stabilizing.
Posted Sep 15, 2023 - 13:09 PDT
Investigating
Sampling for fine tunes of babbage-002 and davinci-002 have very high error rates. Sampling for fine tunes of gpt-3.5-turbo are elevated.
Posted Sep 15, 2023 - 12:56 PDT
This incident affected: API.