OpenAI

Increased error rate affecting DALL•E
Resolved

This issue was caused by a downstream networking degradation which is still ongoing. We’re experiencing capacity constraints as a result, and are temporarily lowering the number of allowed generations in DALL•E in ChatGPT to support a better experience for more users.

Thu, Mar 14, 2024, 11:54 AM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

This issue was caused by a downstream networking degradation which is still ongoing. We’re experiencing capacity constraints as a result, and are temporarily lowering the number of allowed generations in DALL•E in ChatGPT to support a better experience for more users.

Thu, Mar 14, 2024, 11:54 AM

Investigating

We are currently investigating this issue.

Thu, Mar 14, 2024, 11:01 AM(53 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.