Partial Outage for Edit and Variation functionality on the Images API and OpenAI Labs (DALL·E User interface)
Incident Report for OpenAI
Resolved
It was determined that the outage was caused by an external dependency in our content moderation service, and has now been resolved.
Posted Feb 22, 2023 - 12:14 PST
Update
We are continuing to investigate the issue.
Posted Feb 22, 2023 - 12:00 PST
Investigating
We are currently investigating this issue.
Posted Feb 22, 2023 - 11:01 PST
This incident affected: API and Labs.