OpenAI

Outage on DALL·E API and text-davinci-003
Resolved·Full outage

This incident has been resolved.

Wed, Mar 1, 2023, 02:18 AM
(2 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Wed, Mar 1, 2023, 02:18 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Wed, Mar 1, 2023, 02:14 AM

Investigating

Text-davinci-003 functionality has returned to normal levels. Investigations continue for the DALL·E API

Wed, Mar 1, 2023, 01:45 AM(29 minutes earlier)

Investigating

We are continuing to investigate this issue.

Wed, Mar 1, 2023, 01:17 AM(28 minutes earlier)

Investigating

We are currently investigating this issue.

Wed, Mar 1, 2023, 01:00 AM(16 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.