Elevated latency + error rate on text-davinci-003
Incident Report for OpenAI
Resolved
Latency and error rates should be returning to normal
Posted Jan 05, 2023 - 14:59 PST
Update
We are continuing to investigate this issue
Posted Jan 05, 2023 - 14:09 PST
Investigating
We're seeing elevated error rates and latency on text-davinci-003. We're investigating the issue
Posted Jan 05, 2023 - 12:13 PST
This incident affected: API.