OpenAI

Some users are experiencing degraded performance when logging into ChatGPT
Resolved
Degraded performance

This incident has been resolved.

Thu, Jan 18, 2024, 08:51 PM
1 year ago
Affected components
Updates

Resolved

This incident has been resolved.

Thu, Jan 18, 2024, 08:51 PM
59m earlier...

Identified

We have identified an issue where some users encounter the error message 'Oops! Our systems are a bit busy' when attempting to log into ChatGPT. We recommend trying to log in again as this may resolve the issue. Our team has identified the root cause and is actively working on a fix.

Thu, Jan 18, 2024, 07:51 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models, and error types. Individual customer availability may vary depending on their subscription tier: PAYG, Scale-Tier, or Reserved Capacity, as well as the specific model and API features in use.