High error rates on ChatGPT
Incident Report for OpenAI
Resolved
This incident has been resolved.
Posted Jan 29, 2024 - 14:56 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 29, 2024 - 14:53 PST
Investigating
ChatGPT Plus is impacted, we're currently investigating the issue.
Posted Jan 29, 2024 - 14:52 PST
This incident affected: ChatGPT.