Mobile Chat Prompts with Images Are Not Working
Incident Report for OpenAI
Resolved
Engineers have resolved the issue.
Posted Jun 03, 2024 - 15:38 PDT
Monitoring
Engineers have identified and reverted the user impacting update on new conversations that include images. Conversations with images should be working as expected. Engineers are monitoring the situation.
Posted Jun 03, 2024 - 15:13 PDT
Investigating
Users using ChatGPT on mobile are experiencing issues with generating new conversations that include images. Engineers are investigating the issue.
Posted Jun 03, 2024 - 14:30 PDT
This incident affected: ChatGPT.