Elevated errors on Assistants API
Incident Report for OpenAI
Resolved
This incident has been resolved.

The issue was a result of a code push to our production environment that introduced error messages for users making valid API requests.

A very small percentage of Assistants API requests made during the relevant time period did not successfully post.
Posted Mar 12, 2024 - 20:10 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 12, 2024 - 20:05 PDT
Investigating
We are currently investigating this issue.
Posted Mar 12, 2024 - 19:50 PDT
This incident affected: API.