OpenAI

Elevated errors rates in Assistants API and ChatGPT
Resolved
Partial outage

This issue has now been resolved. We apologize for any inconvenience this may have caused.

Wed, Aug 28, 2024, 08:36 PM
6 months ago
Affected components
Updates

Resolved

This issue has now been resolved. We apologize for any inconvenience this may have caused.

Wed, Aug 28, 2024, 08:36 PM
46m earlier...

Monitoring

A fix has now been identified and implemented. We are seeing error rates drop significantly, and will continue monitoring the fix.

Wed, Aug 28, 2024, 07:50 PM
48m earlier...

Investigating

We are continuing to investigate this issue.

Wed, Aug 28, 2024, 07:01 PM
45m earlier...

Investigating

We are currently investigating elevated error rates in our Assistants API and ChatGPT offerings.

Wed, Aug 28, 2024, 06:16 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models, and error types. Individual customer availability may vary depending on their subscription tier: PAYG, Scale-Tier, or Reserved Capacity, as well as the specific model and API features in use.