Elevated error rates on ASR (Whisper)
Incident Report for OpenAI
Resolved
The incident has been resolved. It affected users using Whisper models on the API and text-to-speech on ChatGPT from 8:45 AM to 12:50 PM PT.
Posted May 01, 2024 - 19:04 PDT
Monitoring
We have identified the issue and implemented a fix. Users may have noticed elevated error rates and 499 errors on ChatGPT and the Whisper API.
Posted May 01, 2024 - 13:41 PDT
This incident affected: API and ChatGPT.