OpenAI

Errors when logging in to ChatGPT Web with SSO
Resolved·Partial outage

The issue has been resolved.

Wed, Jan 29, 2025, 10:16 PM
(2 months ago)
·
Affected components
Updates

Resolved

The issue has been resolved.

Wed, Jan 29, 2025, 10:16 PM

Monitoring

A fix has been implemented and we are currently monitoring.

Wed, Jan 29, 2025, 09:26 PM(50 minutes earlier)

Identified

The issue has been identified and a fix is being implemented.

Wed, Jan 29, 2025, 09:19 PM

Investigating

We are currently experiencing errors when attempting to log into ChatGPT Web using SSO. We are currently investigating.

Wed, Jan 29, 2025, 09:16 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.