Minor increase in error rates across all models
Incident Report for OpenAI
Resolved
A root cause has been identified and a fix is being deployed. The system is now operating normally. We will continue to monitor for elevated error rates.
Posted Apr 21, 2023 - 16:07 PDT
Identified
We have identified the root cause of the problem. Expect it to take a couple hours to implement and deploy.
Posted Apr 21, 2023 - 13:45 PDT
Update
We are still investigating the source of these increased error rates
Posted Apr 21, 2023 - 13:00 PDT
Investigating
We are investigating a 5-10% increase in error rates across all models.
Posted Apr 21, 2023 - 11:51 PDT
This incident affected: API.