OpenAI

Outage on ChatGPT and API Platform
Resolved
Full outage

This incident has been resolved. It affected users from 3:10 to 3:33 PM PT.

Fri, Jul 5, 2024, 10:42 PM
8 months ago
Affected components
Updates

Resolved

This incident has been resolved. It affected users from 3:10 to 3:33 PM PT.

Fri, Jul 5, 2024, 10:42 PM

Monitoring

A fix has been implemented and we are now monitoring the results.

Fri, Jul 5, 2024, 10:33 PM
10m earlier...

Investigating

We are currently investigating this issue.

Fri, Jul 5, 2024, 10:23 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models, and error types. Individual customer availability may vary depending on their subscription tier: PAYG, Scale-Tier, or Reserved Capacity, as well as the specific model and API features in use.