OpenAI

Degraded performance on the Embeddings API
Resolved·Degraded performance

Between 8am - 4pm PT, a misconfiguration of our internal systems resulted in degraded performance of roughly 20% of embeddings requests. The error introduced may have impacted downstream applications relying on vector similarity. We recommend recomputing any embeddings produced between 8am - 4pm PT.

Tue, Sep 26, 2023, 12:57 AM
(1 year ago)
·
Affected components
Updates

Resolved

Between 8am - 4pm PT, a misconfiguration of our internal systems resulted in degraded performance of roughly 20% of embeddings requests. The error introduced may have impacted downstream applications relying on vector similarity. We recommend recomputing any embeddings produced between 8am - 4pm PT.

Tue, Sep 26, 2023, 12:57 AM

Investigating

As of 8am PT, the Embeddings API is returning degraded outputs. We are currently investigating.

Mon, Sep 25, 2023, 10:05 PM(2 hours earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.