OpenAI

Some users may experience login issues on platform.openai.com
Resolved

This incident as been resolved.

Thu, Jan 23, 2025, 01:15 AM
1 month ago
Affected components

No components marked as affected

Updates

Resolved

This incident as been resolved.

Thu, Jan 23, 2025, 01:15 AM
30m earlier...

Monitoring

A fix has been implemented and we are monitoring the results. Users should now be able to login successfully to the Platform.

Thu, Jan 23, 2025, 12:45 AM

Identified

Some users may experience login issues on platform.openai.com

Thu, Jan 23, 2025, 12:42 AM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models, and error types. Individual customer availability may vary depending on their subscription tier: PAYG, Scale-Tier, or Reserved Capacity, as well as the specific model and API features in use.