Elevated error rates for ChatGPT
Incident Report for OpenAI
Resolved
Our systems are fully recovered.
Posted May 18, 2023 - 17:20 PDT
Monitoring
We’ve implemented a fix and are seeing gradual recovery. We expect to see full recovery soon and are monitoring.
Posted May 18, 2023 - 16:55 PDT
Investigating
We are seeing elevated error rates for some ChatGPT users. We are actively investigating.
Posted May 18, 2023 - 16:50 PDT
This incident affected: ChatGPT.