OpenAI

Some users unable to login to ChatGPT when starting from their IdP
Resolved·Degraded performance

This incident should now be resolved.

Thu, Sep 12, 2024, 07:50 PM
(7 months ago)
·
Affected components
Updates

Resolved

This incident should now be resolved.

Thu, Sep 12, 2024, 07:50 PM

Monitoring

We've deployed a fix and are monitoring to verify resolution.

Thu, Sep 12, 2024, 07:46 PM

Investigating

We continue to investigate this issue.

Thu, Sep 12, 2024, 07:05 PM(40 minutes earlier)

Investigating

We are currently investigating an issue where some users cannot login when initiated from their IdP.

Thu, Sep 12, 2024, 05:51 PM(1 hour earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.