OpenAI

Login errors on ChatGPT and the API Playground
Resolved
Degraded performance

Between 01:55AM and 02:53AM PST we experienced some disruption to our service. The primary impact was that users were not able to login to ChatGPT or the API Playground. Some other requests may have been affected.

Thu, Dec 12, 2024, 11:19 AM
3 months ago
Affected components
Playground
Updates

Resolved

Between 01:55AM and 02:53AM PST we experienced some disruption to our service. The primary impact was that users were not able to login to ChatGPT or the API Playground. Some other requests may have been affected.

Thu, Dec 12, 2024, 11:19 AM
21m earlier...

Monitoring

We've implemented a fix and are monitoring the impact.

Thu, Dec 12, 2024, 10:57 AM
16m earlier...

Investigating

We are currently investigating some disruption to ChatGPT and the API.

Thu, Dec 12, 2024, 10:40 AM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models, and error types. Individual customer availability may vary depending on their subscription tier: PAYG, Scale-Tier, or Reserved Capacity, as well as the specific model and API features in use.