Elevated API and ChatGPT Latency and Error Rate
Incident Report for OpenAI
Resolved
Between 3:14 AM PT and 4:16 PM PT today, we experienced a service disruption affecting API and ChatGPT users, resulting in increased latency and error rates. Our team identified and addressed the issue. All services are now operating normally. This incident is now resolved.
Posted May 23, 2024 - 17:02 PDT
Identified
We have identified the issue causing the increased latency and error rates. We are currently in the process of implementing a fix.
Posted May 23, 2024 - 16:29 PDT
Investigating
We're currently investigating an elevated level of errors affecting API and ChatGPT users.
Posted May 23, 2024 - 15:34 PDT
This incident affected: API and ChatGPT.