OpenAI

Elevated errors in ChatGPT on model GPT-4o (API not impacted)
Resolved

The issue of elevated errors in ChatGPT on model GPT-4o is now resolved.

Tue, May 14, 2024, 01:05 AM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

The issue of elevated errors in ChatGPT on model GPT-4o is now resolved.

Tue, May 14, 2024, 01:05 AM

Monitoring

At 5:40p pacific time we noticed elevated errors in ChatGPT (no API impact) specifically on the gpt-4o model impacting all users on all plans. As of now, 5:56p pacific, we've implemented a fix and are monitoring the elevated errors resolving.

Tue, May 14, 2024, 12:56 AM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.