Major outage on text-davinci-003
Incident Report for OpenAI
Resolved
Service has been restored.
Posted Feb 14, 2023 - 11:37 PST
Identified
We have identified the underlying issue. The model is currently partially available. We are working to recover service.
Posted Feb 14, 2023 - 11:24 PST
Investigating
We are currently investigating elevated 502 error rates affecting our text-davinci-003 model.
Posted Feb 14, 2023 - 09:59 PST
This incident affected: API.