OpenAI

Elevated errors on ChatGPT vision
Resolved
Degraded performance

On February 10 at 08:06 am PT, This incident has been resolved

Mon, Feb 10, 2025, 05:52 PM
1 month ago
Affected components
Updates

Resolved

On February 10 at 08:06 am PT, This incident has been resolved

Mon, Feb 10, 2025, 05:52 PM
2h earlier...

Investigating

We are currently investigating the issue with elevated errors on ChatGPT vision.

Mon, Feb 10, 2025, 02:57 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models, and error types. Individual customer availability may vary depending on their subscription tier: PAYG, Scale-Tier, or Reserved Capacity, as well as the specific model and API features in use.