OpenAI

Increased errors on ChatGPT and API.
Resolved
Degraded performance

Between 6:58AM and 7:30AM PDT we saw increased error rates on ChatGPT and the API. This incident is now resolved.

Fri, Jun 28, 2024, 03:07 PM
9 months ago
Affected components
Updates

Resolved

Between 6:58AM and 7:30AM PDT we saw increased error rates on ChatGPT and the API. This incident is now resolved.

Fri, Jun 28, 2024, 03:07 PM
26m earlier...

Monitoring

Error rates are returning to normal. We're continuing to monitor.

Fri, Jun 28, 2024, 02:41 PM

Investigating

We are continuing to investigate this issue.

Fri, Jun 28, 2024, 02:37 PM
18m earlier...

Investigating

We're currently observing increased error rates on ChatGPT and the API.

Fri, Jun 28, 2024, 02:19 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.