Increased errors for ChatGPT
Incident Report for OpenAI
Resolved
This incident has been resolved. The issue started November 7, 2024 at 9pm PT and ended November 7, 2024 on 11pm PT.
Posted Nov 07, 2024 - 23:40 PST
Monitoring
A fix has now been implemented, and we're monitoring impact. Most formerly impacted users should already be seeing improved performance.
Posted Nov 07, 2024 - 22:31 PST
Identified
We have identified the root cause of the issue and are working on implementing a fix
Posted Nov 07, 2024 - 22:22 PST
Investigating
We are currently investigating an increased rate of errors for users of ChatGPT
Posted Nov 07, 2024 - 21:41 PST
This incident affected: ChatGPT.