OpenAI

Users are currently unable to upload files in ChatGPT / custom GPTs or in the API / Assistants
Resolved·Full outage

This incident is now resolved across all impacted services. This incident started Thursday October 17th, 2024 at 10:21pm and was mitigated at 10:45pm Pacific time.

Thu, Oct 17, 2024, 05:51 PM
(6 months ago)
·
Affected components
Updates

Resolved

This incident is now resolved across all impacted services. This incident started Thursday October 17th, 2024 at 10:21pm and was mitigated at 10:45pm Pacific time.

Thu, Oct 17, 2024, 05:51 PM

Monitoring

A fix has been implemented and we are monitoring the results. The fix is applied to all impacted services across ChatGPT, custom GPTs, the API, and Assistants.

Thu, Oct 17, 2024, 05:43 PM

Investigating

Users are currently unable to upload files in ChatGPT / custom GPTs. API and Assistants are also impacted at this time.

Thu, Oct 17, 2024, 05:33 PM

Investigating

Users are currently unable to upload files in ChatGPT / custom GPTs. We are currently investigating this issue. API/Assistants are not impacted at this time.

Thu, Oct 17, 2024, 05:31 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.