OpenAI

Outage on ChatGPT and Assistants API
Resolved·Full outage

This incident has been resolved. It affected users from 2:38 AM PT to 3:15 AM PT.

Fri, Jul 12, 2024, 10:52 AM
(11 months ago)
·
Affected components
Updates

Resolved

This incident has been resolved. It affected users from 2:38 AM PT to 3:15 AM PT.

Fri, Jul 12, 2024, 10:52 AM

Monitoring

A fix has been implemented and we are now monitoring the results.

Fri, Jul 12, 2024, 10:35 AM(16 minutes earlier)

Investigating

We are currently looking into increased error rates affecting ChatGPT and the Assistants API. Users may experience problems logging into ChatGPT and using the Assistants API.

Fri, Jul 12, 2024, 10:03 AM(32 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.