OpenAI

GPT-4o-mini Fine-Tuned Models High Error Rate
Resolved·Partial outage

This incident has been resolved.

Sun, Jul 28, 2024, 03:35 AM
(8 months ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Sun, Jul 28, 2024, 03:35 AM

Monitoring

Service error rates and latencies for GPT-4o-mini fine-tunes have returned to normal. We will monitoring these services closely to ensure they continue to operate as expected.

Sat, Jul 27, 2024, 11:17 PM(4 hours earlier)

Identified

Error rate is returning to 0% but we are still experiencing high variance in request latency. Continuing to monitor.

Sat, Jul 27, 2024, 10:55 PM(21 minutes earlier)

Identified

A mitigation has been deployed, error rates are stabilizing but still elevated.

Sat, Jul 27, 2024, 10:13 PM(42 minutes earlier)

Identified

We are continuing to work on a fix. The inference services for 4o-mini fine-tuned models (only 4o-mini) are still experiencing a partial outage.

Sat, Jul 27, 2024, 09:56 PM(16 minutes earlier)

Identified

We are currently experiencing very high error rates for fine-tuned gpt-4o-mini models.

Sat, Jul 27, 2024, 09:24 PM(31 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.