OpenAI

ChatGPT outage
Resolved·Full outage

This incident has been resolved.

Mon, Apr 24, 2023, 03:37 AM
(2 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Mon, Apr 24, 2023, 03:37 AM

Identified

The error rate is dropping and things are recovering

Mon, Apr 24, 2023, 03:29 AM

Investigating

We are investigating a major outage of ChatGPT

Mon, Apr 24, 2023, 03:23 AM
Powered by

Availability metrics are reported at an aggregate level across all tiers, models and error types. Individual customer availability may vary depending on their subscription tier as well as the specific model and API features in use.